Auteur Sujet: RESOLU - MERCI A TOUS :-) :Problème Libreoffice et Abiword sous XFCE...  (Lu 1809 fois)

chichelinux

  • Membre Junior
  • **
  • Messages: 26
  • Karma: 2
Hello  8)

Libreoffice sous xfce est bof au niveau des menus... Me souvient pas avoir ce problème sous vbox... Par contre, c'était identique avec Abiword... Je regarde demain sous Vbox... C'est bizarre
Une idée ?

 

Abiword à aussi des soucis...

 


Edit au 7/07/2017 : Je confirme les mêmes problèmes sous Vbox avec XFCE et KDE MAIS pas avec MATE
Edit 2: Pas d' affichage des icônes à côté des entrées de menu sous MATE... Je viens de vérifier sous Manjaro  et Windows :-[
Abiword à toujours l'écran noir... Police noire... Il est peut-être possible de changer tout ça dans les options ? Je ne me sert pas d'Abiword, c'était pour voir un autre éditeur de texte....



Avez-vous eût des soucis identiques ?
Merci pour vos conseils  :)
Chichelinux
« Modifié: lun. juil. 10 21:17:46 2017 par chichelinux »

SipoMatadorduCosmos

  • Invité
Re : Problème Libreoffice et Abiword sous XFCE...
« Réponse #1 le: ven. juil. 07 19:10:39 2017 »
Haaa...les cohérences entre environnement...dur...

Salut ChicheLinux.

Bon Abiword faut oublier, en effet, le bug Gtk 2 et la rustine GTK3 ne sont O.P sur aucune distro ! ( Manjaro, etc...) écran qui clignote et/ou écran noir...faut attendre que l'équipe d'Abiword fasse la mise à jour...

Pour l'Edit au 7/07/2017 : Pareil, XFCE GTK2...galère avec certaine appli, KDE c'est du QT, Breeze GTK est le minimum à installé pour assuré une compatibilité minimal de theme GTK/QT.

Si je peux te conseillé Chiche, défini ton environnement, je te conseil MATE (GTK3 et dernière version 18.2), et arrête toi dessus. Comme cela, toutes application non fonctionnel sur cette environnement aura comme cause l'application...pas l'environnement.

Ce sont aux applications de s'adapter au environnement.

Une NuTyX, un MATE, un LibreOffice et tu verra, celà sera OK.  ;D

chichelinux

  • Membre Junior
  • **
  • Messages: 26
  • Karma: 2
Re : Problème Libreoffice et Abiword sous XFCE...
« Réponse #2 le: ven. juil. 07 19:21:07 2017 »
Coucou Sipo  :)

Merci pour ta réponse  ;)

Je suppose que tu n'as pas ce souci avec openbox ? C'est ce que tu utilises si je me souviens bien ?
Je vais installer Mate... Mais je suis sur Xfce avec Manjaro et pas de soucis avec libreOffice... Je me demande quel est la raison ?

À pluche

Chiche

SipoMatadorduCosmos

  • Invité
Re : Problème Libreoffice et Abiword sous XFCE...
« Réponse #3 le: ven. juil. 07 20:22:31 2017 »
A pardon, j'avais pô vu : Manjaro-XFCE-Libreoffice ok ? hummm ::)
Je vais jeter un coup d'oeil quand meme  :D

Modelor

  • Membre Junior
  • **
  • Messages: 33
  • Karma: 2
Re : Problème Libreoffice et Abiword sous XFCE...
« Réponse #4 le: sam. juil. 08 18:45:15 2017 »
Je viens de tester sur une Nutyx fraichement installée avec Mate Mate-extra et XFCE4 XFCE4-extra, Libreoffice tourne parfaitement bien, aucun soucis particulier (barre d'outils nickel sur Mate et XFCE), cependant, je crois qu'il manque quelques icônes: Mate et Menta.

Pour résoudre le soucis d'icônes sur Mate, il faut faire cette manipulation:
1- Système.
2- Préférences.
3- Apparence.
4- Apparence.
5- Personnaliser...
6- Icônes.
7- Choisir le jeu d'icône.
Manipulation un peu plus courte:
1- Système.
2- Centre de contrôle.
3- Apparence.
4- Personnaliser...
5- Icônes.
6- Choisir le jeu d'icône.

Ma machine virtuelle tourne sur une Manjaro OpenRC XFCE avec le noyau Linux 4.9 de chargé.

chichelinux

  • Membre Junior
  • **
  • Messages: 26
  • Karma: 2
Re : Problème Libreoffice et Abiword sous XFCE...
« Réponse #5 le: sam. juil. 08 21:40:29 2017 »
Hello Modelor  :)

Merci pour ta réponse...

Je ne pige pas alors pour quelle raison ça déconne chez moi... Tu as fait une installation classique je suppose ?

Après l'installation de base :

Cards sync upgrade
Les outils style get nano vim zip et unzip
Ensuite get xorg
Get lxdm
Get Xfce xfce4-extra
Get libreOffice

 ?

Je vais réessayer...

Merci pour ces infos..

Chichelinux

chichelinux

  • Membre Junior
  • **
  • Messages: 26
  • Karma: 2
Re : Problème Libreoffice et Abiword sous XFCE...
« Réponse #6 le: dim. juil. 09 22:35:41 2017 »
Hello

Pour info, c'est impeccable sous LXDE !
Je ne comprend pas !
Pour quelle raison est-ce problématique sous Xfce et Kde
Moins sour Mate
Et impec sous LXDE

??


 


Bonne nuit

Chichelinux

SipoMatadorduCosmos

  • Invité
Re : Problème Libreoffice et Abiword sous XFCE...
« Réponse #7 le: lun. juil. 10 07:29:33 2017 »
Vérifie les themes. applique le même thème de LXDE à Xfce par exemple.

chichelinux

  • Membre Junior
  • **
  • Messages: 26
  • Karma: 2
Re : Problème Libreoffice et Abiword sous XFCE...
« Réponse #8 le: lun. juil. 10 08:42:04 2017 »
Ok, c'est juste... Je vérifie ce soir... Merci Sipo

chichelinux

  • Membre Junior
  • **
  • Messages: 26
  • Karma: 2
Re : Problème Libreoffice et Abiword sous XFCE...
« Réponse #9 le: lun. juil. 10 21:16:40 2017 »
Hello

Merci Sipo... C'était ça... Un problème de thême... C'est donc résolu...

 :)


SipoMatadorduCosmos

  • Invité
Cool  8)
« Modifié: mar. juil. 11 16:44:38 2017 par tnut »

Thierry

  • Administrator
  • Super Héros
  • *****
  • Messages: 1176
  • Karma: 12
  • Sexe: Homme
    • NuTyX distribution
Génial