Auteur Sujet: NuTyX 10.0 installation bloquée ??  (Lu 3340 fois)

Thierry

  • Administrator
  • Super Héros
  • *****
  • Messages: 1159
  • Karma: 12
  • Sexe: Homme
    • NuTyX distribution
Re : NuTyX 10.0 installation bloquée ??
« Réponse #30 le: mar. févr. 27 21:16:59 2018 »
Citer
car impossible de démarrer en faisant : sudo bash VERSION="development" install-nutyx
Oups, merci pour ton retour, c'est corrigé dans la doc.

Citer
Quel paquet me manque-t-il ?

Aucun, tu vires networkmanager puisque tu es toujours en mode non graphique:
del networkmanager
Et tu reboot, lors de la post-configuration, si ta carte wifi est découverte, la config du wifi sera demandée.

Bonne chance
« Modifié: mar. févr. 27 21:23:45 2018 par tnut »

cubitux

  • Membre affranchi
  • ***
  • Messages: 76
  • Karma: 0
Re : NuTyX 10.0 installation bloquée ??
« Réponse #31 le: mer. févr. 28 09:45:42 2018 »
Bonjour, eh bien oui en supprimant NetworkManager le wifi marche, c'est mystérieux !
Par contre le démarrage de la NuTyX est une galère sous Grub:
Même après "update-grub", où je vois que NuTyX est bien trouvé dans mon sdb5, le lancement est la plupart du temps un écran noir.
Je fais un arrête forcé sur le bouton Marche/Arrêt
et quelquefois la NuTyX redémarre

cubitux

  • Membre affranchi
  • ***
  • Messages: 76
  • Karma: 0
Re : NuTyX 10.0 installation bloquée ??
« Réponse #32 le: mer. févr. 28 10:34:06 2018 »
Autre chose, pour le montage d'une clé usb sous xfce4:    permission refusée ( not authorized)

dania5583

  • Moderator
  • Membre Senior
  • *****
  • Messages: 148
  • Karma: 3
Re : NuTyX 10.0 installation bloquée ??
« Réponse #33 le: mer. févr. 28 11:07:32 2018 »
Bonjour
Il te manque peut-etre gvfs fais un get gvfs
quand tu as installé networkmanager as tu ajouté network-manager-applet pour avoir l'icone dans la barre des taches

cubitux

  • Membre affranchi
  • ***
  • Messages: 76
  • Karma: 0
Re : NuTyX 10.0 installation bloquée ??
« Réponse #34 le: mer. févr. 28 13:52:37 2018 »
Non gvfs n'y fait rien.    Finalement j'ai chargé mate , mate-extra et tout va bien
Mais le problème reste avec xfce4, en fait in ne veut rien ouvrir, même les disques internes.