INSTALLATION > Depuis le script

Nutyx 10.1 démarrage difficile

(1/2) > >>

cubitux:
Bonsoir, je croyais avoir trouvé, mais non: en multiboot avec Mint 18.3 et Win10 sur Lenovo Y700. En mode UEFI
Nutyx a démarré 2 ou 3 fois, car GRUB l'avait bien repéré sur sdb5,
Maintenant je vois que le disque se lance ( par le voyant de façade) pendant 4secondes et puis plus rien, écran noir
update-grub n'y fait rien.
efibootmgr ne voit pas Nutyx
Je n'ai rien dans: /efi/EFI/Boot/5/, pas de kernel.efi
Et malgré ça , Nutyx avait quand même démarré, c'est mystérieux !

cubitux:
Bonjour, je crois que cette fois c'est bon:    mode UEFI         Nutyx sur sdb5
Sur la Mint: $sudo mkdir /mnt/hd  (par exemple)
                     $sudo mount /dev/sdb5 /mnt/hd
Je vais ensuite vers le /boot de la Mint sous root:   ( $sudo bash)
                    $cd /boot/efi/EFI/Boot/
Là, je copie le grubx64.efi vers le /boot de Nutyx
                  $cp grubx64.efi /mnt/hd/boot/
 Et j'ai rajouté suivant une info trouvée sur Debian, en étant sous /mnt/hd/boot
                    $cp grubx64.efi bootx64.efi
Je me retrouve avec un dossier /boot sous Nutyx qui contient ces 2 fichiers en plus.
Et depuis ça démarre  au 1/4 de tour

cubitux:
Et bien non, encore raté, Nutyx a démarré 2 fois après ma modif.  et se bloque de nouveau ??????

rems:
Bonjour, je vous mets un lien qui peut vous aider, surtout en bas de page

http://www.nutyx.org/fr/install-uefi

Thierry:
http://www.nutyx.org/fr/install-uefi#6

Navigation

[0] Index des messages

[#] Page suivante

Utiliser la version classique