Auteur Sujet: Premier Live de NuTyX  (Lu 996 fois)

Thierry

  • Administrator
  • Super Héros
  • *****
  • Messages: 1159
  • Karma: 12
  • Sexe: Homme
    • NuTyX distribution
Premier Live de NuTyX
« le: jeu. nov. 22 08:47:55 2018 »
Je vous propose de venir me rejoindre en LIVE sur la chaîne de NuTyX ce vendredi soir 23 novembre vers 21h/21h30, ci-dessous le lien



Sujets abordés:

- Qu'est-ce sont les types de paquets sous NuTyX
- Qu'est-ce qu'une bibliothèque ou une librairie
- Qu'est-ce qu'une application
- Quelle est la différence entre une application statique et dynamique

- Qu'est-ce qu'une dépendance

- Le nerd de la guerre d'une distribution
- Son point fort et son point faible
- le cauchemard des mainteneurs d'une distribution

Bien à vous

Thierry
« Modifié: ven. nov. 23 11:47:49 2018 par Thierry »

guy_

  • Membre Senior
  • ****
  • Messages: 106
  • Karma: 4
Re : Premier Live de NuTyX
« Réponse #1 le: jeu. nov. 22 11:26:37 2018 »
Bonjour Thierry,

Je ne sais ce qui manque à ma NuTyX, mais je ne vois pas le lien en question ...

Je ne vois qu'une zone vide entre les lignes
 - ... entre 21h et 21h30, ci-dessous le lien
et
- Sujets abordés: ...

Me manque t'il un paquet ?

Guy

Thierry

  • Administrator
  • Super Héros
  • *****
  • Messages: 1159
  • Karma: 12
  • Sexe: Homme
    • NuTyX distribution
Re : Premier Live de NuTyX
« Réponse #2 le: jeu. nov. 22 11:30:25 2018 »
Utilises-tu firefox ?

Ce que j'ai comme paquets gui:

(gui) aalib 1.4rc5-3
(gui) adwaita-icon-theme 3.30.0-1
(gui) at-spi2-atk 2.30.0-1
(gui) at-spi2-core 2.30.0-1
(gui) avahi 0.7-3
(gui) bluez 5.46-2
(gui) cairo 1.16.0-1
(gui) cairomm 1.12.2-4
(gui) colord 1.4.3-1
(gui) consolekit2 1.0.2-3
(gui) cups 2.2.8-1
(gui) dbus 1.12.10-1
(gui) dbus-glib 0.110-1
(gui) desktop-file-utils 0.23-1
(gui) exo 0.11.5-1
(gui) ffmpeg 4.1-1
(gui) flcards 2.4.0-2
(gui) fltk 1.3.4.1-2
(gui) font-bh-ttf 1.0.3-1
(gui) font-bh-type1 1.0.3-1
(gui) gconf 3.2.6-5
(gui) gcr 3.28.0-2
(gui) gdk-pixbuf 2.38.0-1
(gui) giflib 5.1.4-1
(gui) glib-networking 2.58.0-1
(gui) gnome-icon-theme 3.12.0-1
(gui) gsettings-desktop-schemas 3.28.1-1
(gui) gstreamer 1.14.4-1
(gui) gstreamer-plugins-base 1.14.4-1
(gui) gstreamer-plugins-good 1.14.4-1
(gui) gstreamer-plugins-libav 1.14.4-1
(gui) gtk-update-icon-cache 2.24.32-1
(gui) gtk2 2.24.32-2
(gui) gtk3 3.24.1-1
(gui) gtkmm 3.22.2-1
(gui) gtksourceview 3.24.8-1
(gui) gvfs 1.36.2-1
(gui) harfbuzz 1.8.6-1
(gui) imlib2 1.5.1-1
(gui) keybinder3 0.3.2-2
(gui) libass 0.14.0-1
(gui) libbluray 1.0.1-1
(gui) libcaca 0.99.beta19-1
(gui) libcanberra 0.30-3
(gui) libdv 1.0.0-1
(gui) libepoxy 1.5.2-1
(gui) libevdev 1.5.7-2
(gui) libfm 1.2.5-3
(gui) libfm-extra 1.2.5-2
(gui) libgusb 0.3.0-1
(gui) libnotify 0.7.7-1
(gui) librsvg 2.44.8-1
(gui) libsecret 0.18.6-1
(gui) libsoup 2.64.0-1
(gui) libunique1 1.1.6-2
(gui) libva 2.2.0-1
(gui) libvdpau 1.1.1-3
(gui) libwnck 3.30.0-1
(gui) libwnck2 2.31.0-2
(gui) libxcb 1.13-1
(gui) libxkbcommon 0.8.0-1
(gui) lxdm 0.5.3-13
(gui) menu-cache 1.0.2-1
(gui) mesa 18.2.5-1
(gui) mpg123 1.25.10-1
(gui) pango 1.42.4-1
(gui) pangomm 2.40.1-1
(gui) pavucontrol 3.0-1
(gui) polkit-gnome 0.105-1
(gui) pulseaudio 11.1-3
(gui) qrencode 3.4.4-1
(gui) qtbase 5.11.2-3
(gui) qtx11extras 5.11.2-2
(gui) sdl 1.2.15-1
(gui) sdl2 2.0.8-2
(gui) shared-mime-info 1.9-1
(gui) startup-notification 0.12-2
(gui) taglib 1.11.1-2
(gui) udisks 1.0.5-3
(gui) upower 0.99.7-1
(gui) vte3 0.54.1-1
(gui) wayland 1.16.0-1
(gui) xcb-util 0.4.0-2
(gui) xcb-util-image 0.4.0-1
(gui) xcb-util-keysyms 0.4.0-1
(gui) xcb-util-renderutil 0.3.9-1
(gui) xcb-util-wm 0.4.1-1
(gui) xdg-utils 1.1.2-1
(gui) xfce4-conf 4.12.1-1
(gui) xfce4-libui 4.12.1-2
(gui) xfce4-libutil 4.12.1-1
(gui) xorg-fontconfig 2.13.0-1
(gui) xorg-iceauth 1.0.8-2
(gui) xorg-libdrm 2.4.96-1
(gui) xorg-libfontenc 1.1.3-3
(gui) xorg-libice 1.0.9-4
(gui) xorg-libpciaccess 0.14-2
(gui) xorg-libsm 1.2.2-3
(gui) xorg-libx11 1.6.6-1
(gui) xorg-libxau 1.0.8-3
(gui) xorg-libxaw 1.0.13-3
(gui) xorg-libxcomposite 0.4.4-3
(gui) xorg-libxcursor 1.1.15-3
(gui) xorg-libxdamage 1.1.4-3
(gui) xorg-libxdmcp 1.1.2-3
(gui) xorg-libxext 1.3.3-3
(gui) xorg-libxfixes 5.0.3-4
(gui) xorg-libxfont2 2.0.3-3
(gui) xorg-libxft 2.3.2-2
(gui) xorg-libxi 1.7.9-3
(gui) xorg-libxinerama 1.1.4-1
(gui) xorg-libxkbfile 1.0.9-3
(gui) xorg-libxklavier 5.4-2
(gui) xorg-libxmu 1.1.2-3
(gui) xorg-libxpm 3.5.12-3
(gui) xorg-libxrandr 1.5.1-3
(gui) xorg-libxrender 0.9.10-3
(gui) xorg-libxres 1.2.0-3
(gui) xorg-libxscrnsaver 1.2.3-1
(gui) xorg-libxshmfence 1.3-2
(gui) xorg-libxt 1.1.5-3
(gui) xorg-libxtst 1.2.3-3
(gui) xorg-libxv 1.0.11-3
(gui) xorg-libxvmc 1.0.10-2
(gui) xorg-libxxf86vm 1.1.4-3
(gui) xorg-luit 1.1.1-1
(gui) xorg-pixman 0.34.0-2
(gui) xorg-server 1.20.3-1
(gui) xorg-term 331-2
(gui) xorg-twm 1.0.9-2
(gui) xorg-xauth 1.0.10-2
(gui) xorg-xclock 1.0.7-1
(gui) xorg-xf86-input-evdev 2.10.6-1
(gui) xorg-xf86-input-synaptics 1.9.1-1
(gui) xorg-xf86-video-intel 20180223-3
(gui) xorg-xinit 1.3.4-5
(gui) xorg-xkbcomp 1.4.2-1
(gui) xorg-xkeyboard-config 2.22-2
(gui) xorg-xmodmap 1.0.9-1
(gui) xorg-xrdb 1.1.1-2
(gui) xorg-xset 1.2.4-1
« Modifié: jeu. nov. 22 11:36:23 2018 par Thierry »

Thierry

  • Administrator
  • Super Héros
  • *****
  • Messages: 1159
  • Karma: 12
  • Sexe: Homme
    • NuTyX distribution
Re : Premier Live de NuTyX
« Réponse #3 le: jeu. nov. 22 11:37:00 2018 »
... et cli:

(cli) alsa-lib 1.1.7-1
(cli) atk 2.30.0-1
(cli) atkmm 2.24.2-2
(cli) cdrdao 1.2.3-4
(cli) cdrkit 1.1.11-3
(cli) celt 0.11.3-2
(cli) cracklib 2.9.6-3
(cli) cryptsetup 1.7.5-1
(cli) db 6.2.32-3
(cli) elfutils 0.170-1
(cli) faad2 2.8.5-2
(cli) fdk-aac 0.1.5-3
(cli) fftw 3.3.8-1
(cli) flac 1.3.2-2
(cli) fribidi 1.0.4-1
(cli) fuse 3.2.3-2
(cli) glib 2.58.1-1
(cli) glibmm 2.56.0-1
(cli) gnutls 3.5.18-2
(cli) gpgme 1.12.0-1
(cli) gptfdisk 1.0.3-4
(cli) gsm 1.0.17-1
(cli) hicolor-icon-theme 0.17-1
(cli) hunspell 1.6.1-2
(cli) icon-naming-utils 0.8.90-1
(cli) icu 62.1-1
(cli) jack 0.124.1-2
(cli) jansson 2.10-1
(cli) js52 52.2.1-3
(cli) kerberos 1.16.1-1
(cli) l-smash 2.9.1-2
(cli) lame 3.99.5-3
(cli) lcms2 2.9-1
(cli) libassuan 2.5.1-2
(cli) libatasmart 0.19-1
(cli) libavc1394 0.5.4-1
(cli) libblockdev 2.17-1
(cli) libburn 1.4.8-1
(cli) libbytesize 1.3-1
(cli) libcards 2.4.0-1
(cli) libcddb 1.3.2-1
(cli) libcdio 2.0.0-1
(cli) libcdio-paranoia 10.2-2
(cli) libcroco 0.6.12-2
(cli) libcxx 6.0.1-1
(cli) libdatrie 0.2.12-1
(cli) libevent 2.1.8-2
(cli) libexif 0.6.21-2
(cli) libffi 3.2.1-3
(cli) libgcrypt 1.8.3-1
(cli) libgpg-error 1.32-1
(cli) libgudev 232-1
(cli) libical 3.0.3-2
(cli) libid3tag 0.15.1b-3
(cli) libidn 1.35-1
(cli) libiec61883 1.2.0-1
(cli) libisoburn 1.4.8-1
(cli) libisofs 1.4.8-2
(cli) libjpeg-turbo 1.5.3-2
(cli) libmad 0.15.1b-1
(cli) libmodplug 0.8.9.0-1
(cli) libogg 1.3.2-2
(cli) libpsl 0.20.2-1
(cli) libraw1394 2.1.2-1
(cli) libsamplerate 0.1.9-2
(cli) libshout 2.4.1-2
(cli) libsigc++ 2.10.0-2
(cli) libsndfile 1.0.28-2
(cli) libssh 0.8.2-1
(cli) libtasn1 4.13-2
(cli) libthai 0.1.28-1
(cli) libtheora 1.1.1-2
(cli) libtiff 4.0.9-2
(cli) libunistring 0.9.10-1
(cli) libusb 1.0.22-1
(cli) libutempter 1.1.6-1
(cli) libvorbis 1.3.6-2
(cli) libvpx 1.6.1-1
(cli) libwebp 1.0.0-1
(cli) libxml2 2.9.8-4
(cli) llvm 6.0.1-1
(cli) lm-sensors 3.4.0-1
(cli) luajit 2.0.5-1
(cli) mariadb.lib 10.3.10-1
(cli) mtdev 1.1.5-2
(cli) mtools 4.0.18-1
(cli) nettle 3.4-1
(cli) nspr 4.20-1
(cli) nss 3.39-1
(cli) opencore-amr 0.1.5-1
(cli) openjpeg2 2.3.0-1
(cli) opus 1.2-1
(cli) p11-kit 0.23.13-1
(cli) parted 3.2-1
(cli) pcre 8.42-1
(cli) pcre2 10.31-1
(cli) polkit 0.114-2
(cli) postgresql.lib 11.1-1
(cli) python 3.7.1-1
(cli) python2 2.7.15-1
(cli) sbc 1.3-2
(cli) sg3-utils 1.42-1
(cli) speex 1.2rc2-2
(cli) sqlite 3.25.2-2
(cli) sshfs 3.3.2-1
(cli) udisks2 2.7.6-1
(cli) unixodbc 2.3.6-1
(cli) unzip 6.0-1
(cli) v4l-utils 1.12.5-2
(cli) volume_key 0.3.10-1
(cli) wavpack 5.1.0-2
(cli) x264 20180205-2245-1
(cli) x265 2.8-1
(cli) xvid 1.3.4-1
(cli) zip 3.0-1

guy_

  • Membre Senior
  • ****
  • Messages: 106
  • Karma: 4
Re : Premier Live de NuTyX
« Réponse #4 le: ven. nov. 23 09:53:21 2018 »
Bonjour Thierry,

J'utilise  NuTyX 10.4 fixed, openbox et firefox

J'ai rajouté tous les paquets non installés de la liste ci-dessus, et je n'ai toujours pas le lien...

En regardand le code source de ton post, j'ai trouvé ce lien
https://www.youtube.com/embed/YblKLdh9Fxg%3Ffs=1&start=Est ce bien cela?

Guy

Thierry

  • Administrator
  • Super Héros
  • *****
  • Messages: 1159
  • Karma: 12
  • Sexe: Homme
    • NuTyX distribution
Re : Premier Live de NuTyX
« Réponse #5 le: ven. nov. 23 10:38:53 2018 »
Non,
voici le lien.
https://www.youtube.com/watch?v=YblKLdh9Fxg
J'espère que ce sera CETTE Video et pas une nouvelle: