Forum des utilisateurs NuTyX

Généralitées => Avant de vous lancer dans l'aventure => Discussion démarrée par: guy_ le sam. janv. 06 10:39:50 2018

Titre: vulnérablilités
Posté par: guy_ le sam. janv. 06 10:39:50 2018
Bonjour,

Qu'en est-il de meltdown et spectre sous NuTyX stable?

Titre: Re : vulnérablilités
Posté par: Thierry le dim. janv. 07 12:17:26 2018
Salut Guy,

En effet, un véritable scéisme informatique cette histoire:

Mise à jour des kernels en cours:

stable: kernel-lts: 4.9.75
development: kernel-lts: 4.14.12

Bien à toi

Thierry
Titre: Re : vulnérablilités
Posté par: guy_ le dim. janv. 07 20:11:31 2018
Bonsoir Thierry,

Merci beaucoup pour ces nouveaux kernels

Guy
Titre: Re : vulnérablilités
Posté par: guy_ le lun. janv. 08 09:42:37 2018
Salut Thierry,

Sur le site www.toolinux.com, on peur lire ceci:
Sur le blog de la fondation Mozilla, l’ingénieur Luke Wagner a choisi de prendre la parole
et explique pourquoi Firefox avait besoin de la mise à jour 57.0.4 :
des actions urgentes devaient être prises pour corriger la faille au niveau du navigateur, même

Je sais que j'en demande beaucoup, mais pourrais tu préparer cela aussi (NuTyX stable) ?

Avec mes remerciements,

Guy
Titre: Re : vulnérablilités
Posté par: Thierry le lun. janv. 08 13:25:18 2018
Non, mais tu peux installer la version précompilée dispo sur leur site
Titre: Re : vulnérablilités
Posté par: guy_ le lun. janv. 08 13:44:27 2018
Thierry,

Merci de ta réponse,
la version précompilée dispo sur leur site fonctionne bien pour moi

A+