Forum des utilisateurs NuTyX

INSTALLATION => Un paquet => Discussion démarrée par: guy_ le mar. juil. 23 16:04:34 2019

Titre: VLC bug CVE-2019-13615
Posté par: guy_ le mar. juil. 23 16:04:34 2019
Salut Thierry,

J'utilise NuTyX rolling avec VLC 3.0.7..1, version qui contient un bug ctritique
Voir https://nvd.nist.gov/vuln/detail/CVE-2019-13615.

En attendant que ce bug soit résolu, j'ai réinstallé la version 3.0.6 présente dans l'iso NuTyX_x86_64-11.0.iso.
Malheureusement, cette version ne fonctionne plus:
guy [ ~ ]$ vlc
VLC media player 3.0.6 Vetinari (revision 3.0.6-0-g5803e85f73)
[0000000002454560] main interface error: no suitable interface module
[000000000235a540] main libvlc error: interface "globalhotkeys,none" initialization failed
[000000000235a540] main libvlc: Lancement de vlc avec l'interface par défaut. Utilisez « cvlc » pour démarrer VLC sans interface.
[0000000002454560] skins2 interface error: cannot instantiate dialogs provider
[000000000235d900] main playlist: playlist is empty
[0000000002454560] [cli] lua interface error: Error loading script /usr/lib/vlc/lua/intf/cli.luac: lua/modules/common.lua:3: attempt to call a nil value (global 'module')

Serait-il possible de rétro porter cette version 3.0.6? Une simple recompilation suffirait-elle?

Merci de ta réponse,

Guy
Titre: Re : VLC bug CVE-2019-13615
Posté par: Thierry le mar. juil. 23 18:13:28 2019
Salut Guy,

merci pour ton retour,

Je fais ça tout de suite
Titre: Re : VLC bug CVE-2019-13615 [résolu]
Posté par: guy_ le mar. juil. 23 20:31:42 2019
Bonsoir Thierry,

Merci beaucoup pour ta réactivité.

Guy
Titre: Re : VLC bug CVE-2019-13615
Posté par: Thierry le mer. juil. 24 11:46:05 2019
Je le fais avec beaucoup de plaisirs. C'est du béton cette distro :)