Messages récents

Pages: 1 ... 5 6 [7] 8 9 10
61
Un paquet / Re : Appareil photo non reconnu
« Dernier message par Thierry le mer. août 21 20:27:59 2019 »
Merci pour vos retours. Je crois avoir la solution. le paquet gfvs devait être compilé avec le support gphoto2 (entre autre).

J'en ai également profiter pour remettre digikam dans la collection kde5-extra

Bon tests.

Thierry
62
Un paquet / Re : Appareil photo non reconnu
« Dernier message par guy_ le mer. août 21 18:42:21 2019 »
Pour régler le problème de permission:

Ajouter une règle udev:
sudo su -c "/usr/lib/libgphoto2/print-camera-list udev-rules group plugdev mode 0666 > /etc/udev/rules.d/90-libgphoto2.rules"
J'ai du mettre 666 et pas 660 comme indiqué sur http://www.gphoto.org/doc/manual/permissions-usb.html

Créer un groupe plugdev:
grep plugdev /etc/group > /dev/null
[ $? -gt 0 ] && sudo groupadd plugdev

Ajouter le groupe plugdev à mon login:
sudo usermod -a -G plugdev $USER

Chez moi, cela a fonctionné.

Peut-être pourrait-on ajouter cela dans un post-install?


Guy
63
Un paquet / Re : Appareil photo non reconnu
« Dernier message par jps le mer. août 21 08:51:12 2019 »
Merci pour cette réponse, j'essaie tout ça dès que je rentre de vacances
64
Un paquet / Re : Appareil photo non reconnu
« Dernier message par guy_ le mer. août 21 07:42:29 2019 »
Salut jps,

Ton apn Kodak est bien supporté par gphoto2, de même que 185 apn Nikon
guy [ ~ ]$ gphoto2 --list-cameras | grep Z710
        « Kodak Z710 »
guy [ ~ ]$ gphoto2 --list-cameras | grep Nikon | wc -l
185


Voici quelques commandes que j'utilise avec un de mes apn:
guy [ ~ ]$ sudo gphoto2 --auto-detect
Model                          Port           
----------------------------------------------------------
Canon PowerShot A10            usb:005,006     

Lister les photos de l'apn:
guy [ ~ ]$ sudo gphoto2 --list-files
« Canon:PowerShot A10 » détecté.
There is no file in folder '/'.
There is no file in folder '/DCIM'.
There are 26 files in folder '/DCIM/116CANON'.
#1     IMG_1666.JPG               rd   939 KB image/jpeg
#2     IMG_1667.JPG               rd   875 KB image/jpeg
...
#25    IMG_1690.JPG               rd   578 KB image/jpeg
#26    IMG_1691.JPG               rd   800 KB image/jpeg

Récupérer les fichiers:
guy [ ~ ]$ sudo gphoto2 --get-all-files
Enregistrement du fichier en IMG_1667.JPG
Enregistrement du fichier en IMG_1668.JPG
Enregistrement du fichier en IMG_1669.JPG
Enregistrement du fichier en IMG_1670.JPG
Réception des données… |-----------------------          |  70,0%        3s
...

A noter que je dois utiliser sudo, sinon l'apn n'est pas reconnu, probablement un problème de droits que Thierry pourra sans doute résoudre...

Guy
65
Un paquet / Re : Appareil photo non reconnu
« Dernier message par jps le mar. août 20 22:10:39 2019 »
Que puis je dire de plus, quand je branche des apn un Kodak et un Nixon ils ne sont pas reconnus. Ensuite tu as fait le paquet gphoto2 mais je ne sais pas ce qui se passe mais l'appareil ne se branche pas alors que par exemple avec une clé USB j'ai pas de problème
Par non reconnu j'entends que je ne peux voir mes photos
66
Un paquet / Re : Appareil photo non reconnu
« Dernier message par Thierry le mar. août 20 19:50:15 2019 »
c'est comment quand c'est reconnu?
parce qu'un message comme  "Plusieurs apn non reconnus". ça c'est du rapport de bug purée, je suis impressionné. Non je crois que c'est plutot du foutage de gueule.
67
MATE / Re : problème dans système préférences (résolu)
« Dernier message par dania5583 le mar. août 13 19:04:48 2019 »
ça marche plus de problème
68
MATE / Re : problème dans système préférences
« Dernier message par Thierry le mar. août 13 08:48:12 2019 »
Merci pour ton retour,
je règle cela dès ce soir (dépendance mise à jour qui entraine la recompile de mate-control-center)
69
MATE / problème dans système préférences[Résolu]
« Dernier message par dania5583 le mar. août 13 08:36:26 2019 »
Bonjour Thierry

Un petit probleme avec la gestion de l'affichage et de l'apparence dans Mate 1.22.1 les liens système -> préférences -> apparence -> apparence  et système -> préférences -> matériel -> affichage ne marchent pas . Les commande sous cli donnent

root [ ~ ]# mate-display-properties
mate-display-properties: error while loading shared libraries: libmarco-private.so.1: cannot open shared object file: No such file or directory
root [ ~ ]# mate-appearance-properties %F
mate-appearance-properties: error while loading shared libraries: libmarco-private.so.1: cannot open shared object file: No such file or directory
root [ ~ ]# find / -name libmarco-private.so.*
find: ‘/run/user/1000/gvfs’: Permission non accordée
/usr/lib/libmarco-private.so.2
/usr/lib/libmarco-private.so.2.0.0

le lien sous Ubuntu indique que le problème est corrigé pour une recompilation de mate-control-center en 1.21.1 avec une version de Marco en 1.22.2
https://bugs.launchpad.net/ubuntu/+source/mate-control-center/+bug/1835298

https://pub.mate-desktop.org/releases/1.22/

le mate-user-guide est aussi passé à la version 1.22.2

comme workaround il y ça qui doit marcher
sudo ln -s /usr/lib/libmarco-private.so.2 /usr/lib/libmarco-private.so.1

Cordialement

Daniel



70
Un paquet / Re : Appareil photo non reconnu
« Dernier message par jps le mar. août 13 08:28:50 2019 »
L'apn n'est toujours pas reconnu kodak easyshare z710, il est reconnu sur mes 2 autres pc archlinux et lubuntu 18.04
Pages: 1 ... 5 6 [7] 8 9 10