Messages récents

Pages: 1 ... 8 9 [10]
91
Depuis ISO / Re : Problème mise à jour après install
« Dernier message par Thierry le jeu. avril 04 09:11:23 2019 »
Oui tu montes la clé (ou le media pour virtualbox) à chaque fois, c'est pour cette raison que dans la vidéo, je préconise de rapatrier tous les binaires sur ton disque dur à condition d'avoir prévu un petit 5 Giga. Regardes comment j'ai procédé dans la vidéo.
92
Depuis ISO / Re : Problème mise à jour après install
« Dernier message par Paul75 le jeu. avril 04 09:05:24 2019 »
Bonjour,

Merci mais dans la documentation indique faut mettre le CD... Il faut le faire à chaque fois ?

93
Depuis ISO / Re : Problème mise à jour après install
« Dernier message par Thierry le jeu. avril 04 08:35:41 2019 »
Bienvenue Paul75

Je confirme, tu as instlallé la version 11.0 avec ses dépots "local" cad embarqué dans l'ISO.

La methode de post-instalation  de la 11.0 est expliqué ici.

Tu trouveras aussi une vidéo sur le canal YT de NuTyX:

94
Depuis ISO / Problème mise à jour après install
« Dernier message par Paul75 le jeu. avril 04 08:24:18 2019 »
Bonjour,

J'ai intallé pour testé sur VirtualBox et je ne comprend pas j'ai bien internet (firefox avec la page google s'affiche) mais si je fait un check j'obtiens plein de lignes avec les paquets et à coté indique not exist.

Si je fais un get libreoffice j'ai le paquet libreoffice n'existe pas. Pareil pour php, nano ....

Merci
95
Depuis ISO / Affichage sur PC DELL trop petit
« Dernier message par Paul75 le jeu. avril 04 07:19:35 2019 »
Bonjour,

J'essaye d'installer sur un PC portable DELL Inspiron 15 7000 avec écran UHD de 3840 x 2160 (4K).
Le problème est que les fenêtres d'installation son hyper petites presque illisible ....

Comment je peux faire ?

Merci
96
Thanks.
97
mesa: listed file(s) already installedet plus haut tu as la liste des fichiers qui sont en double:
usr/lib/libEGL.so
usr/lib/libEGL.so.1
usr/lib/libGL.so
usr/lib/libGL.so.1
usr/lib/libGLESv1_CM.so
usr/lib/libGLESv1_CM.so.1
usr/lib/libGLESv2.so
usr/lib/libGLESv2.so.2
Le paquet à construire importe peu ici. Le mal est déjà fait en amont (conflits de librairies)
98
Salut à tous.
J'ai une question et pour cela je vais mettre un exemple ( j'ai coupé des trucs...)

-1- qu'est-ce qui est déjà empaqueté et ce qui reste à empaqueté...

uhttpmock should be build
webkit2gtk should be build
xf86-input-evdev should be build
xf86-video-nouveau should be build
xorg-server should be build
xorg-xdriinfo should be build
xorg-xinit should be build
WILL NOT BUILD 'libev' AGAIN..
WILL NOT BUILD 'libxdg-basedir' AGAIN..
WILL NOT BUILD 'xorg-fonts-alias' AGAIN..
WILL NOT BUILD 'xorg-util-macros' AGAIN..
...

-2- montage de la NuTyX et deps pour un empaquetage :

...
sent 62 bytes  received 11 bytes  146.00 bytes/sec
total size is 507  speedup is 6.95
Retrieve info about the 0 packages: 100 %
   ADD: (gui) xorg-util-macros 1.19.2-1, 12 files: 100 %
   ADD: (base) libffi.devel 3.2.1-2, 5 files: 100 %
   ADD: (base) libffi.man 3.2.1-2, 9 files: cards install: ignoring usr/share/info/dir.gz
100 %
   ADD: (base) libffi 3.2.1-2, 7 files: 100 %
   ADD: (base) sqlite.devel 3.26.0-1, 5 files: 100 %
   ADD: (base) sqlite.man 3.26.0-1, 3 files: 100 %
   ADD: (base) sqlite 3.26.0-1, 8 files: 100 %
   ADD: (base) expat.doc 2.2.6-1, 8 files: 100 %
   ADD: (base) expat.man 2.2.6-1, 3 files: 100 %
   ADD: (cli) libgpg-error.da 1.36-1, 3 files: 100 %
   ADD: (cli) libgpg-error.de 1.36-1, 3 files: 100 %
   ADD: (cli) libgpg-error.devel 1.36-1, 5 files: 100 %
   ADD: (cli) libgpg-error.doc 1.36-1, 3 files: 100 %
   ADD: (cli) libgpg-error.es 1.36-1, 3 files: 100 %
   ADD: (cli) libgpg-error.fr 1.36-1, 3 files: 100 %
   ADD: (cli) libgpg-error.it 1.36-1, 3 files: 100 %
   ADD: (cli) libgpg-error.ja 1.36-1, 3 files: 100 %
   ADD: (cli) libgpg-error.man 1.36-1, 6 files: cards install: ignoring usr/share/info/dir.gz
100 %
   ADD: (cli) libgpg-error.nl 1.36-1, 3 files: 100 %
   ADD: (cli) libgpg-error.pl 1.36-1, 3 files: 100 %
...

- 3 - et la, une erreur :

...
ADD: (gui) xorg-xrandr 1.5.0-1, 7 files: 100 %
   ADD: (gui) mesa.devel 19.0.1-1, 48 files: 100 %
usr/lib/libEGL.so
usr/lib/libEGL.so.1
usr/lib/libGL.so
usr/lib/libGL.so.1
usr/lib/libGLESv1_CM.so
usr/lib/libGLESv1_CM.so.1
usr/lib/libGLESv2.so
usr/lib/libGLESv2.so.2
post-install: start
  /sbin/ldconfig -r /   
  /usr/bin/install-info --info-dir=usr/share/info usr/share/info/gcrypt.info-1.gz
  /usr/bin/install-info --info-dir=usr/share/info usr/share/info/gcrypt.info-2.gz
  /usr/bin/install-info --info-dir=usr/share/info usr/share/info/gcrypt.info.gz
  /usr/bin/install-info --info-dir=usr/share/info usr/share/info/gpgrt.info.gz
  /usr/bin/install-info --info-dir=usr/share/info usr/share/info/libffi.info.gz
post-install: finish
cards 2.4.94 create: mesa: listed file(s) already installed (use -f to ignore and overwrite)

la est ma question : comment savoir ce que CARDS est près à compilé ? y'a t-il une indication à une étape particulière ?


++
99
Nouvelles / Mode d'installation de la NuTyX 11.0
« Dernier message par Thierry le dim. mars 31 08:07:32 2019 »
La nouvelle version 11.0 arrive avec des nouvelles methodes d'installation possible. On verra cela dans une vidéo en directe.

Rendez-vous ce soir dimanche 31 mars à 21h30 sur le canal YouTube de NuTyX:

https://www.youtube.com/channel/UCkjOkxMwZhmdD3QlGsivtFA

100
Un paquet / Re : Build Collection : incrémente les nouveaux paquets please !
« Dernier message par Robocop le sam. mars 30 13:14:05 2019 »
Merci Tnut, la, je vois mon erreur.
Pages: 1 ... 8 9 [10]