Auteur Sujet: libreoffice 6 ne se lance pas sous mate  (Lu 619 fois)

cubitux

  • Membre affranchi
  • ***
  • Messages: 76
  • Karma: 0
libreoffice 6 ne se lance pas sous mate
« le: jeu. mars 01 17:21:20 2018 »
Version NuTyX 10.1 chargée par le script  (seule solution sur mon Lenovo y700)
Mate installé;     libreoffice installé:  mais ne démarre pas (version 6)
Enfin j'aimerais bien pouvoir régler la luminosité !     Pour le son ça marche

Thierry

  • Administrator
  • Super Héros
  • *****
  • Messages: 958
  • Karma: 10
  • Sexe: Homme
    • NuTyX distribution
Re : libreoffice 6 ne se lance pas sous mate
« Réponse #1 le: jeu. mars 01 20:29:23 2018 »
Je confirme, demain (si tout va bien) libreoffice sera mis à jour

cubitux

  • Membre affranchi
  • ***
  • Messages: 76
  • Karma: 0
Re : libreoffice 6 ne se lance pas sous mate
« Réponse #2 le: jeu. mars 08 07:53:45 2018 »
Bonjour, après de multiples réinstallation, LibreOffice ne fonctionne toujours pas ?

Thierry

  • Administrator
  • Super Héros
  • *****
  • Messages: 958
  • Karma: 10
  • Sexe: Homme
    • NuTyX distribution
Re : libreoffice 6 ne se lance pas sous mate
« Réponse #3 le: jeu. mars 08 17:29:54 2018 »
Il fonctionne nickel chez moi.

Lances le dans un terminal pour voir ce qu'il dit
« Modifié: jeu. mars 08 17:32:07 2018 par tnut »

fanch

  • Membre affranchi
  • ***
  • Messages: 67
  • Karma: 2
Re : libreoffice 6 ne se lance pas sous mate
« Réponse #4 le: ven. mars 09 08:57:45 2018 »
Je ne l'ai pas essayé sous mate mais sous gnome 3.26.2 en version 10.1, ça se lance sans souci.  :)
Par contre, j'ai aussi le problème de réglages de la luminosité. La barre de réglage bloque et la luminosité reste bloqué presque à fond.
A part c'est quelques petits problèmes, je suis agréablement surpris par cette version de gnome 3.26.

Par ailleurs, j'ai un problème plus personnel. Il est lié à mon ordinateur portable. Pour installer, nutyx gnome 3.26 version 10.1, j'ai été obligé d'utiliser la mini 9.0 et en suite de modifier la version en mettant à jour vers 10.1. En effet, les versions 10 ne prennent pas en compte le wifi de mon portable alors que la version 9 ne posait aucun problème.

En tous les cas, chapeau bas à NuTyX, il faut reconnaitre que maintenir gnome en systemV, ce n'est pas une mince affaire. Merci encore et à bientôt

cubitux

  • Membre affranchi
  • ***
  • Messages: 76
  • Karma: 0
Re : libreoffice 6 ne se lance pas sous mate
« Réponse #5 le: sam. mars 10 08:47:35 2018 »
Bonjour, en mode terminal, libreoffice répond:      /usr/lib/libreoffice/program/soffice.bin : error while loading shared libraries:   libboost_locale.so.1.64.0       n'existe pas.

Comment rajouter cette bibliothèque partagée ?

Thierry

  • Administrator
  • Super Héros
  • *****
  • Messages: 958
  • Karma: 10
  • Sexe: Homme
    • NuTyX distribution
Re : libreoffice 6 ne se lance pas sous mate
« Réponse #6 le: sam. mars 10 11:01:04 2018 »
Comment rajouter cette bibliothèque partagée ?En mettant ton système à jour

check
sudo cards upgrade

....

 AJOUTE: (gui-extra) libreoffice 6.0.2.1-1, 6822 fichiers: 100 %
...

Vérifie que c'est bien les mêmes versions chez toi

dania5583

  • Membre affranchi
  • ***
  • Messages: 83
  • Karma: 3
Re : libreoffice 6 ne se lance pas sous mate
« Réponse #7 le: sam. mars 10 12:03:05 2018 »
Bonjour j'ai upgradé mon portable de 9.1 à 10.0 et puis j'ai passé de la 10.0 stable à la version 10.0 current avec Mate . J'ai utilisé l'image iso de base . Il n'y a pas eu de problème libreoffice est passé de la version 5 à la version 6 et fonctionne. Ensuite j'ai installé une VM  en 10.1-rc1 sous virtualbox et libreoffice en version 6 fonctionne.

Pour le problème de Fanch avec son pc portable ,je n’étais pas chez moi quand j'ai upgradé mon portable en 10.0. L'installation était derrière une box Orange .J'ai rentré dans l'installateur le nom de la box  puis sa clé de sécurité dans le passphrase .Quand j'ai eu le premier login je suis passé en root mais le check est parti en erreur de download. J'ai pu m'en sortir en faisant
ip link set wlp1s0 up
dhcpcd wlp1s0
ping www.google.fr  --> ping OK

visiblement cela à suffit par contre après sous Mate il a fallut rentrer en dur la clef wifi dans les paramètres réseau concernant la connexion wifi

Cordialement

daniel

dania5583

  • Membre affranchi
  • ***
  • Messages: 83
  • Karma: 3
Re : libreoffice 6 ne se lance pas sous mate
« Réponse #8 le: dim. mars 11 10:16:29 2018 »
j'avais oublié de signaler le plus important pour fanch

ip link set wlp1s0 up
rfkill list --> wifi bluetooth ethernet bloqué softwarement
rfkill unblock 0
rfkill unblock 1
rfkill unblock 2
rfkill unblock 3  ou alors rfkill unblock all
dhcpcd wlp1s0
ping www.google.fr 

cordialement

cubitux

  • Membre affranchi
  • ***
  • Messages: 76
  • Karma: 0
Re : libreoffice 6 ne se lance pas sous mate
« Réponse #9 le: dim. mars 11 14:15:49 2018 »
Bonjour, cards me dit que "libreoffice 6.0.2.1-1 n'existe pas, seulement 6.0.1.1-1
et toujours libboost_locale.so.1.64.0 manquant.
sudo cards upgrade me dit : système à jour   

Lenovo Y700

dania5583

  • Membre affranchi
  • ***
  • Messages: 83
  • Karma: 3
Re : libreoffice 6 ne se lance pas sous mate
« Réponse #10 le: dim. mars 11 18:31:28 2018 »
en 10.0         libreoffice 6.0.1.1
en 10.1-rc1  libreoffice 6.0.2.1

fais peut-être un get boost (boost 1.64.0-1)


cubitux

  • Membre affranchi
  • ***
  • Messages: 76
  • Karma: 0
Re : libreoffice 6 ne se lance pas sous mate
« Réponse #11 le: lun. mars 12 07:58:16 2018 »
jbg [ ~/Desktop ]$ get boost
Obtenir les infos sur les 401 paquets: 100 %
SUPPRIME: (cli) boost 1.66.0-1, 75 fichiers: 100 %
  AJOUTE: (cli) boost 1.66.0-1, 77 fichiers: 100 %
post-installation: démarrée
  /sbin/ldconfig -r /
post-installation: finie
jbg [ ~/Desktop ]$ libreoffice
/usr/lib/libreoffice/program/soffice.bin: error while loading shared libraries: libboost_locale.so.1.64.0: cannot open shared object file: No such file or directory

En fait il s'agit de boost 1.66 qui est installé, j'ai l'impression que libreoffice cherche boost 1.64.

Thierry

  • Administrator
  • Super Héros
  • *****
  • Messages: 958
  • Karma: 10
  • Sexe: Homme
    • NuTyX distribution
Re : libreoffice 6 ne se lance pas sous mate
« Réponse #12 le: lun. mars 12 08:37:48 2018 »
cards config donne quoi ?

cubitux

  • Membre affranchi
  • ***
  • Messages: 76
  • Karma: 0
Re : libreoffice 6 ne se lance pas sous mate
« Réponse #13 le: lun. mars 12 16:04:38 2018 »
Bonjour, j'ai recommencé l'installation complète par le script: version development
Et cette fois libreoffice fonctionne
Mais j'ai d'énormes difficultés à démarrer sur la NuTyX : pourtant bien reconnue par le grub de la Mint   (update-grub)
Je suppose que UEFI fait des siennes mais quoi ?

cubitux

  • Membre affranchi
  • ***
  • Messages: 76
  • Karma: 0
Re : libreoffice 6 ne se lance pas sous mate
« Réponse #14 le: mar. mars 13 19:11:47 2018 »
bonsoir, dernières nouvelles concernant le lancement difficile de Nutyx.
Il faut avec GPARTED "gérer les drapeaux" des disques: dans ce cas il faut cocher "boot" et "efi" (ce dernier se coche automatiquement après "boot").

Pour régler la luminosité sous MATE, il faut installer "xorg-xrandr
Trouver d'abord le nom de l'écran: $find /sys/ -type f -iname '*brightness*'
Ce qui me donne au milieu d'une longue ligne : "eDP-1"

Je baisse la luminosité de 30% avec la commande: $xrandr --output eDP-1 --brightness 0.7
Tout semble fonctionner,mais il m' fallu repartir de zéro avec le script