Auteur Sujet: Erreur xorg module intel  (Lu 437 fois)

guy_

  • Membre Senior
  • ****
  • Messages: 102
  • Karma: 4
Erreur xorg module intel
« le: sam. déc. 29 11:30:02 2018 »
Bonjour,

Sur un vieux pc i686, après une mise à jour vers 10.5, X ne démarre plus
(EE) intel: module ABI major version (23) doesn't match the server's version (24)

Guy

Thierry

  • Administrator
  • Super Héros
  • *****
  • Messages: 1140
  • Karma: 12
  • Sexe: Homme
    • NuTyX distribution
Re : Erreur xorg module intel
« Réponse #1 le: lun. déc. 31 16:18:59 2018 »
Salut Guy

Merci pour l'info

J' ai mis à jour le paquet concerné ainsi que quelques autres.

C'est officiel, la NuTyX 32 bits dispose de son propre projet GIT:

https://git.tuxfamily.org/nutyx/nutyx-i686.git/

Bonne année à toi et ta famille

Thierry

guy_

  • Membre Senior
  • ****
  • Messages: 102
  • Karma: 4
Re : Erreur xorg module intel
« Réponse #2 le: mer. janv. 02 11:59:00 2019 »
Bonjour Thierry,

Merci pour la mise à jour de ces paquets .
Cela a bien réglé mon problème  Xorg.

Malheureusementt, les mélanges de version se retrouvent pour d'autres paquets.
J'ai bien compris qu'il me faudra les recompiler (p.ex. claws-mail...)

Bien à toi,

Guy

Thierry

  • Administrator
  • Super Héros
  • *****
  • Messages: 1140
  • Karma: 12
  • Sexe: Homme
    • NuTyX distribution
Re : Erreur xorg module intel
« Réponse #3 le: ven. janv. 04 19:52:16 2019 »
Je m'en occupe

Thierry

  • Administrator
  • Super Héros
  • *****
  • Messages: 1140
  • Karma: 12
  • Sexe: Homme
    • NuTyX distribution
Re : Erreur xorg module intel
« Réponse #4 le: mar. janv. 08 13:23:16 2019 »
La mise à jour de la NuTyX 32 bits 10.5 prend plus de temps que prévu. Plus de 900 commits en retard

Bonnes nouvelles:

- Kernel PAE dispo (pour les machines ayant plus que 4 G de RAM )
- libreoffice de nouveau  inclus
- Gnome à nouveau fonctionnel
- Avec un peu de chance CARDS gèrera les paquets orphelins

Mauvaises nouvelles:

- Les gros logiciels (autre que libreoffice)  cad thunderbird, firefox, etc posent problème pour se compiler. Pas sûr de pouvoir les inclures dans la 10.5. Si tel est le cas il faudra se rabatre sur la version binaire.

« Modifié: ven. janv. 11 09:24:50 2019 par Thierry »