Auteur Sujet: checksum error  (Lu 353 fois)

bru65pag

  • Petit Nouveau
  • *
  • Messages: 1
  • Karma: 0
checksum error
« le: ven. avril 08 17:31:35 2022 »
Je viens d'installer la version GNOME de NutYx. Afin d'avoir Firefox, j'ai lancé la commande: sudo cards install gui-extra. Tout ce passe bien pour un certain nombre de packages, et puis j'ai le message d'erreur suivant:
[ / ] cards 2.5.0 install: /var/lib/pkg/depot/gui-extra/chrome/.PKGREPO a98703a889a75f57eae1e00dfb81f03a: checksum error
Cela n'empêche pas mon firefox de fonctionner. Mais je trouve étrange d'avoir cette erreur de checksum. Je n'ai absolument rien fait sur la machine, c'est la premiere commande que je lance après l'installation (j'ai récupéré l'ISO sur le site web cette après-midi).
« Modifié: sam. avril 09 16:07:14 2022 par Thierry »

Thierry

  • Administrator
  • Super Héros
  • *****
  • Messages: 744
  • Karma: 15
  • Sexe: Homme
    • NuTyX distribution
Re : checksum error
« Réponse #1 le: sam. avril 09 16:06:13 2022 »
Bonjour et bienvenue brug65pag sur le forum de NuTyX

Citer
Mais je trouve étrange d'avoir cette erreur de checksum.
C'est tout à fait normal, les mises à jour ne s'arrêtent jamais et donc tu dois toujours veuiller à faire un:
sudo cards syncavant de télécharger des paquets.

D'autre part, installer tout une collection comme gui-extra resultera l'installation de près de 500 paquets sans compter les dépendances. Est-ce vraiment une bonne idée ? Sachant que tu auras probablement des conflits sur certains paquets tel que les gestionnaires de session (xdm, slim ou gdm etc)

N'hésites pas à demander si tu as encore des questions

BàT
Thierry
« Modifié: sam. avril 09 16:11:37 2022 par Thierry »