Messages récents

Pages: 1 ... 4 5 [6] 7 8 ... 10
51
C'est justement ce qui a été fait, j'utilise cette version modifiée chez moi et ça fonctionne nickel, quelque soit le home de l'utilisateur, y compris Root
52
ouais ... ça marche pas. On aurai bien aimé un minimum de tests quand même
53
Merci pour ta proposition de modification.

Je valide ça dès que je peux. N'hésites pas à utiliser l'outil fait pour cela
54
Bonjour, j'ai rencontré un petit soucis avec le Bot de compilation et le fait que mon utilisateur n'est pas dans un /home/$USER standard. Build-collection cherche dans le /etc/fstab la ligne qui va bien pour le rsync, mais seulement voilà, /home est codé en dur et mon utilisateur n'est pas là dedans.

Je propose ce patch pour corriger le soucis
--- - 2019-09-11 19:46:31.540302012 +0000
+++ /bin/build-collection 2019-09-11 19:27:26.984123721 +0000
@@ -265,7 +265,7 @@
 VERSION=$(basename $(dirname "${PARAM[0]}"))
 COLLECTION=$(basename "${PARAM[0]}")
 
-GIT_PROJ="$(grep ^/home /etc/fstab |grep ${PARAM[0]}/|cut -d " " -f1)"
+GIT_PROJ="$(grep ^$HOME /etc/fstab |grep ${PARAM[0]}/|cut -d " " -f1)"
 if [ -z "$GIT_PROJ" ]; then
  echo ">>> Cannot rsync, ${PARAM[0]} not found in /etc/fstab"
  error ${PARAM[0]}

A voir si la correction est valable
55
Un paquet / Re : Attention à libarchive-3.4.0
« Dernier message par Robocop le jeu. sept. 05 14:58:09 2019 »
Ah, dacodac.
56
Un paquet / Re : Attention à libarchive-3.4.0
« Dernier message par Thierry le mer. sept. 04 13:40:32 2019 »
Merci pour l'info.

La mise à jour de la chaîne d'outils (Toolchain) n'est pas encore d'actualité sur NuTyX.

Y a encore beaucoup de taffe pour finir ce que je voulais sur cards.

D'autre part comme vous l'avez sans doute remarquez je ne me base plus sur la LFS. Cela m'offre beaucoup plus possibilités sur les choix futurs de NuTyX.
57
Un paquet / Attention à libarchive-3.4.0
« Dernier message par Robocop le mar. sept. 03 16:39:17 2019 »
Yop, Rems m'a fais part d'une modification à apporté sur libarchive-3.4.0 :

https://github.com/rems28/base-systemd/commit/451fbf233ec00d0e3c94c9ca244acacdc6caca28

:D
58
Un paquet / Re : Appareil photo non reconnu[Résolu]
« Dernier message par jps le jeu. août 29 09:01:20 2019 »
Retour de vacances et je confirme que après mise a jour et redemarrage mon kodak est reconnu, c'est super, merci pour l'ajout
59
Un paquet / Re : Appareil photo non reconnu
« Dernier message par Thierry le jeu. août 22 20:01:06 2019 »
Merci pour tes retours (en plus positif) ça me fait vraiment plaisir.
Merci également à Guy et Jps d'avoir pointer le problème.

Ce qui est bizarre, c'est qu'avec mon NIKON D200, 14 ans mais il fait toujours le taffe  (voir le fond d'écran de la 10.X), je n'avais aucun problème. Il est reconnu comme un disque externe et donc tout baigne.
J'avais un gros doute sur la solution à ce problème d'accès, sachant que je n'ai toujours pas trouvé la raison des webcam usb inutilisable en mode non root.

Guy propose bien de modifier des règles eudev, mais je crois que cette approche n'est plus d'actualité aujourd'hui. La question est:

Quel est le paquet / l'utilitaire responsable pour la solution à ce problème de droits. Aucune idée.

60
Un paquet / Re : Appareil photo non reconnu
« Dernier message par dania5583 le jeu. août 22 15:12:41 2019 »
Un petit appareil dimage x50 (Konica Minolta) est détecté après la compilation de gvfs avec libgphoto2 , la carte sd et son contenu sont bien vus

Cordialement

Daniel
Pages: 1 ... 4 5 [6] 7 8 ... 10